Fehler in cms

Kein System ist vollkommen, findet Ihr Fehler im System der Version 3.0, könnt ihr diese hier gerne Posten. Wir werden auch kurzfistige Lösungen und Fixes hier schreiben.

Moderatoren: Magnus, mmaass, ablass

Fehler in cms

Beitragvon Werner » Mo 10. Jan 2022, 14:19

Hallo,

ich hatte ein Bild auf die Startseite gebracht mit cms, ich habe es jetzt wieder offline gestellt, aber das Bild erscheint immer noch!!!
Fehlermeldung:

Notice: Undefined variable: admin_kategorieid in /home/weby8zbfs/html/Shop2.4/admin/cms_kategorie/index.php on line 20

Kann da jemand was zu sagen?

Grüße
Werner
 
Beiträge: 267
Registriert: Mi 22. Jun 2011, 13:18

Re: Fehler in cms

Beitragvon Werner » Mo 10. Jan 2022, 14:28

Hallo,
habe eben das Bild gelöscht, erscheint natürlich jetzt nicht mehr auf der Startseite, Fehler besteht ja weiterhin.

Grüße
Werner
 
Beiträge: 267
Registriert: Mi 22. Jun 2011, 13:18

Re: Fehler in cms

Beitragvon bonsai » Mo 10. Jan 2022, 19:22

In der Version 3 ?? :shock:

Nein, dazu kann ich nichts sagen.
Versionen im Gebrauch: 2.4 / 2.5 / 3.0 im Umbau
https://www.pc-krug.de <- Hilfe in Sachen randshop
ac-bad-saeckingen.de <- die "Shopversion" ohne Shop
bonsai
 
Beiträge: 746
Registriert: Mo 9. Jul 2007, 21:14
Wohnort: wo wohl, DAHEIM

Re: Fehler in cms

Beitragvon Werner » Di 11. Jan 2022, 10:21

Hallo bonsei,

ja Version 3.0 ist es.

Mal sehen ob noch mal ein Hinweis kommt..

Grüße
Werner
 
Beiträge: 267
Registriert: Mi 22. Jun 2011, 13:18

Re: Fehler in cms

Beitragvon mmaass » Fr 21. Jan 2022, 09:18

Der Fehler ist bei uns leider nicht reproduzierbar.
www.randshop.com
Entwicklung - Anpassung - Support
Benutzeravatar
mmaass
Admin
 
Beiträge: 5185
Registriert: Di 24. Aug 2004, 17:44
Wohnort: Berlin

Re: Fehler in cms

Beitragvon Werner » Mo 24. Jan 2022, 16:00

Hallo,

In dieser Zeile soll der Fehler liegen:

session_start();
$_SESSION['admin_kategorieid'] = $admin_kategorieid;

Grüße
Werner
 
Beiträge: 267
Registriert: Mi 22. Jun 2011, 13:18

Re: Fehler in cms

Beitragvon bonsai » Mo 24. Jan 2022, 18:36

Werner hat geschrieben:Hallo,
session_start();
$_SESSION['admin_kategorieid'] = $admin_kategorieid;


Hallo Werner,
kommentiere mal diese Zeile so aus

Code: Alles auswählen
    session_start();
//    $_SESSION['admin_kategorieid'] = $admin_kategorieid;
Versionen im Gebrauch: 2.4 / 2.5 / 3.0 im Umbau
https://www.pc-krug.de <- Hilfe in Sachen randshop
ac-bad-saeckingen.de <- die "Shopversion" ohne Shop
bonsai
 
Beiträge: 746
Registriert: Mo 9. Jul 2007, 21:14
Wohnort: wo wohl, DAHEIM

Re: Fehler in cms

Beitragvon Werner » Mo 24. Jan 2022, 19:44

Hallo bonsai,

danke für Deine schnelle Rückantwort.

Ich habe die Zeile auskommentiert, das Bild wieder hochgeladen und danach den cmsmenüpunkt offline gestellt, leider brachte es nichts, ging nicht offline.
Alles dann wieder rückgängig gemacht und Bild gelöscht anders funktioniert es leider nicht.

Grüße
Werner
 
Beiträge: 267
Registriert: Mi 22. Jun 2011, 13:18

Re: Fehler in cms

Beitragvon bonsai » Di 25. Jan 2022, 02:57

Werner hat geschrieben:Ich habe die Zeile auskommentiert, das Bild wieder hochgeladen und danach den cmsmenüpunkt offline gestellt, leider brachte es nichts.........


Dann hat der Fehler mit dieser Zeile nichts zu tun
Versionen im Gebrauch: 2.4 / 2.5 / 3.0 im Umbau
https://www.pc-krug.de <- Hilfe in Sachen randshop
ac-bad-saeckingen.de <- die "Shopversion" ohne Shop
bonsai
 
Beiträge: 746
Registriert: Mo 9. Jul 2007, 21:14
Wohnort: wo wohl, DAHEIM


Zurück zu Bugmeldungen

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast
cron