Sicherheitsrisiko JQuery Version

Kein System ist vollkommen, findet Ihr Fehler im System der Version 2.5, könnt ihr diese hier gerne Posten. Wir werden auch kurzfistige Lösungen und Fixes hier schreiben.

Moderatoren: Magnus, mmaass, ablass

Sicherheitsrisiko JQuery Version

Beitragvon zantafio » Di 7. Mai 2019, 07:27

Googles Lighthouse Audit meldet die verwendeten JQuery-Versionen als unsicher:

jQuery@1.10.2 - Medium
jQuery UI@1.10.4 - High

Ist hierzu ein Update geplant und falls nicht, gibt es eine Möglichkeit, dieses Sicherheitsrisiko von Hand zu beheben, ohne die Funktionalität zu beeinträchtigen :wink: ?

Vielen Dank für einen Tipp!
zantafio
 
Beiträge: 18
Registriert: Mi 20. Apr 2016, 15:27

Re: Sicherheitsrisiko JQuery Version

Beitragvon mmaass » Fr 20. Sep 2019, 11:53

Ein Update kommt erst mit der nächsten Version.
Du kannst einfach neuere Versionen überspielen. Am besten ein Backup machen, da man natürlich nicht weiss, wie vereinzelt Scripte drauf reagieren. Im Normalfall sollte es keine Probleme geben.
www.randshop.com
Entwicklung - Anpassung - Support
Benutzeravatar
mmaass
Admin
 
Beiträge: 5091
Registriert: Di 24. Aug 2004, 17:44
Wohnort: Berlin


Zurück zu Bugmeldungen

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast
cron