DRINGEND HILFE BENÖTIGT!!!!!!!

In diesem Forum stellen wir Patches und Updates online, die ihr euch runter laden könnt sowie informieren über Neugikeiten rund um den Randshop

Moderatoren: Magnus, mmaass, ablass

DRINGEND HILFE BENÖTIGT!!!!!!!

Beitragvon luckyboy100 » Mi 19. Sep 2018, 16:24

Hallo, ich habe ein Update auf 2.6 gemacht und jetzt im Check-Out beim Bezahlvorgang bei "Bezahlart" eine Fehlermeldung:

SICHERHEITSWARNUNG!
Die eingegebenen Daten werden über eine nicht gesicherte Verbindung übertragen und könnten von einer dritten Person mitgelesen werden.
Sollen diese Daten wirklich gesendet werden?

Wenn ich auf "Fortfahren" klicke, passiert nichts und ich bleibe bei "Bezahlart" hängen. Der Shop ist online und derzeit sind keine Bestellungen möglich. Ich bitte dringend um einen Tipp, wie ich das Problem lösen kann.
luckyboy100
 
Beiträge: 81
Registriert: Do 17. Jul 2014, 14:39

Gelöst: DRINGEND HILFE BENÖTIGT!!!!!!!

Beitragvon luckyboy100 » Mi 19. Sep 2018, 18:12

So, Problem selbst erlegt. Nach erster Aufregung habe ich in der config.inc.php den Fehler gefunden. Dort wurde noch die Adressierung des alten Shops verwendet. Also statt https://neuershop.domain.de war dort noch mehrmals https://altershop.domain.de eingetragen.
Alle eintragungen entsprechend geändert und nun läuft es wieder.
luckyboy100
 
Beiträge: 81
Registriert: Do 17. Jul 2014, 14:39

Re: DRINGEND HILFE BENÖTIGT!!!!!!!

Beitragvon mmaass » Do 20. Sep 2018, 09:45

Sehr schön. :)
www.randshop.com
Entwicklung - Anpassung - Support
Benutzeravatar
mmaass
Admin
 
Beiträge: 5062
Registriert: Di 24. Aug 2004, 17:44
Wohnort: Berlin


Zurück zu News, Patches und Updates zur Version 2.6

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast