Fehler in Patch DSGV für 2.4 ?

Kein System ist vollkommen, findet Ihr Fehler im System, könnt ihr diese hier gerne Posten. Wir werden auch kurzfistige Lösungen und Fixes hier schreiben.

Moderatoren: Magnus, mmaass, ablass

Fehler in Patch DSGV für 2.4 ?

Beitragvon Magnus » Sa 26. Mai 2018, 15:13

Hallo,

Beim Updaten einer Version 2.4 ist mir gerade aufgefallen, dass im Patch Fehler drin sind.

In der neuen includes/header.inc.php steckt in Zeile 54 möglicherweise ein Fehler:
Code: Alles auswählen
$datenschutz_seite = $Einstellungen->shopeinstellungen->datenschutz; // funktioniert nicht
$datenschutz_seite = $Einstellungen->allgemein->datenschutz;//funktioniert



In den languagefiles langu_de.inc.php fehlt ganz am Ende, bei 2.4 und 2.5 nicht drin:
Code: Alles auswählen
$l_datenschutzerklaerung = "Datenschutzerklärung";



Der Ordner /admin_neu ist im Patch eine Ebene zu hoch, der gehört in den Ordner /admin/admin_neu, gilt für 2.4 und 2.5 .


oder hab ich mich da irgendwie vertan?

Grüße

Magnus
Magnus
 
Beiträge: 1602
Registriert: Mi 21. Feb 2007, 21:10

Zurück zu Bugmeldungen

Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 3 Gäste