Ihre Mysql Version ist zu klein!

Kein System ist vollkommen, findet Ihr Fehler im System, könnt ihr diese hier gerne Posten. Wir werden auch kurzfistige Lösungen und Fixes hier schreiben.

Moderatoren: Magnus, mmaass, ablass

Ihre Mysql Version ist zu klein!

Beitragvon suchardo » Mo 14. Nov 2011, 18:47

Hallo!

Ihre Mysql Version ist zu klein!! Sie benötigen für den aktuellen Shop eine Version ab 5.x!

Ich habe aber Version 5.5

Die alte Version 1.6 ist bei mir gelaufen im TEST!

Bitte um Hilfe warum aufeinmal nicht?

http://suchardo.bplaced.net/install/index.php
suchardo
 
Beiträge: 2
Registriert: Mo 14. Nov 2011, 18:06

Re: Ihre Mysql Version ist zu klein!

Beitragvon mmaass » Mo 14. Nov 2011, 18:53

Scheinbar kann unser Script die Version nicht korrekt auslesen, dies kann passieren, wenn die Version keine eindeutige 5.5 ist, sondern ausgegeben wird als 5.5_irgendwas.1.2
Wir fangen da zwar schon vieles ab aber anscheinend doch noch nicht alles.

Optional kann man dann die Abfrage im Code auch rausnehmen im Install Verzeichnis.
www.randshop.com
Entwicklung - Anpassung - Support
Benutzeravatar
mmaass
Admin
 
Beiträge: 5185
Registriert: Di 24. Aug 2004, 17:44
Wohnort: Berlin

Re: Ihre Mysql Version ist zu klein!

Beitragvon suchardo » Mo 14. Nov 2011, 19:13

Danke und wie mache ich das?
suchardo
 
Beiträge: 2
Registriert: Mo 14. Nov 2011, 18:06

Re: Ihre Mysql Version ist zu klein!

Beitragvon mmaass » Di 15. Nov 2011, 09:55

In der Install/index.php müsste das hier ganz unten raus genommen werden:

elseif($MySQLVersionError) {
$abfrageAuswertung .= 'Ihre Mysql Version ist zu klein!! Sie benötigen für den aktuellen Shop eine Version ab 5.x!';
}
www.randshop.com
Entwicklung - Anpassung - Support
Benutzeravatar
mmaass
Admin
 
Beiträge: 5185
Registriert: Di 24. Aug 2004, 17:44
Wohnort: Berlin


Zurück zu Bugmeldungen

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast